AADS Terminal Server License Terms

Next

AADS WorldWide Terminal Server License Agreement

You should carefully read this License Agreement before using our software product. Using our software means you accept this License Agreement and understand that they will be legally binding on you and AADS. If you do not agree with this License Agreement, or do not want them to be binding on you, you should not use our product.

Ownership

You acknowledge and agree that AADS Services FZ LLC ("Licensor") is the owner of all rights, title and interest in and to the downloaded Terminal Server | Application Server | Remote Desktop | Firewall software, and the computer programs contained therein in machine readable object code form as well as the accompanying user documentation along with all subsequent copies thereof, regardless of the media or form in which they may exist (collectively the "software"). The software is protected by copyright laws and international treaty provisions, and this License Agreement does not convey to you any interest in or to the software, digital content, or any accompanying printed materials, but only a limited right of use and limited reproduction which is revocable in accordance with the terms of this License Agreement.

License

Grant of license

Licensor hereby grants and you accept a nonexclusive license to use the software in accordance with the terms of this License Agreement .

Reservation of rights

All rights not expressly granted to you by this License Agreement are hereby reserved by Licensor.

Demo

The Demo version of the software may only be used for evaluation purposes. In case of any other use, you are required to buy a license of the commercial version of the software.

No disassembly

It is understood and agreed that you shall not copy the program into any machine-readable or printed form except for archival or for backup purposes in accordance with the terms of this License Agreement, nor shall you reverse engineer, decompile, disassemble, translate, merge into another computer program, obscure or remove Licensor's copyright notice or otherwise modify the software.
You agree that aspects of the licensed materials, including the specific design and structure of individual programs, constitute trade secrets and/or copyrighted material of Licensor. You shale not disclose, provide, or otherwise make available such trade secrets or copyrighted material in any form to any third party. You will implement reasonable security measures to protect such trade secrets and copyrighted material.

Transfer of software

You shall not sublicense, assign, or transfer the license or the software or any rights under this License Agreement without the prior written consent of Licensor. You shall not publish or distribute the software or license, using a website, p2p networks, cdroms, or using any other methods for publishing or distributing, without the prior written consent of Licensor. Any attempt otherwise to sublicense, assign, publish, distribute or transfer any of the software, license, rights, duties, or obligations hereunder is void.

Updates and new versions

In the event that updates or new versions of the software are developed, Licensor may, at its discretion, make such updates and new versions available to you either free or charge, or upon payment of any required fees. If the software is updated and made available to you, you may use the software update in accordance with the terms and conditions of this License Agreement. Licensor shall inform you about updates and new versions by publishing information on the website of Licensor.

Terms and termination

This License Agreement is effective upon its initial download and / or use, and shall continue for a period of ten (10) years unless terminated earlier in accordance with the terms herein. You may terminate this License Agreement at any time by uninstalling the software followed by deleting the software and all copies of the software.

Multiple use

You may not use a License Number on two or more computers simultaneously. For each computer on which you install the software, you need to purchase a separate License. The License is bound to the computer on which the software is installed. In case you acquire a new computer, you must uninstall the software and License from the previous computer before using the software and License on the new computer. Licensor may, at its discretion, request a fee for the installation of the software and License on the new computer.

Rental of software

You are allowed to use the software on systems rented to your own customers. However, this does not change the rule about Multiple Use; for each (rented) computer on which you install the software, you need to purchase a separate License.

Multiple media

You may receive the software in more than one storage medium. You may only use one medium on one single computer. You may not use, copy, transmit, lease, rent, sell, assign or otherwise transfer the other medium to another user or another computer.

As is

The program is provided "as is" without warranty of any kind, either express or implied, including, but not limited to, the implied warranties of merchantability and fitness for a particular purpose. Licensor does not warrant that the functions contained in the software will meet your requirements or that the operation of the software will be uninterrupted or error free.
Some countries do not allow the exclusion of implied warranties, so the above exclusion may not apply to you. This warranty gives you specific legal rights, and you may also have other rights that vary from country to country.

No unlawful or prohibited use

As a condition of your use of the software, you will not use the software for any purpose that is unlawful or prohibited by these terms, conditions, and notices. You may not use the software in any manner that is a violation of applicable laws.

Limitations of liability

In no event will Licensor be liable for any damages, including but not limited to, lost profits, lost savings, or other special, incidental or consequential damages arising out of the use or inability to use the software even if Licensor or its authorized dealer has been advised of the possibility of such damages, or for any claim by any other party.
In any event, Licensor's cumulative liability to you or any other third party for any loss or damages resulting from any claims, demands, or actions arising out of or relating to this License Agreement shall not exceed the license fee paid by you to Licensor for the license and use of this software.

Jurisdiction and disputes

This License Agreement and the limited warranty provide for herein shall be governed by the applicable laws in UAE. All disputes hereunder shall be resolved in UAE courts, and the parties consent to the jurisdiction and venue therein. The application of the United Nations convention on contracts for the international sale of goods is hereby expressly waived and excluded.

Agreement

This License Agreement constitutes the entire understanding of the parties relating to the license of the software, and revokes and supersedes all prior agreements, oral or written, between the Licensor and you, and is intended as a final expression of the agreement. This License Agreement shall not be modified or amended except in a writing signed by a representative employee of Licensor, and specifically referring to this License Agreement. This License Agreement shall take precedence over any other documents that may be in conflict therewith.
You hereby acknowledge that you have read these software program license terms and conditions, understand them and agree to be bound by them.

Download these License Terms

A copy of these License Terms can be downloaded in CHM-format.

Other Licenses

AADS Terminal Server products do use third party components which are covered by other licenses .

AADS WorldWide Terminal Server (AADS Services)

UAE Head Office
AADS Terminal Server
(AADS Services FZ LLC)
Office B5-101-C Academic Zone 01
PO Box 10055
RAKEZ Business Zone - FZ
Ras Al Khaimah
UAE

UAE Support Office
AADS Terminal Server
(AADS Services FZ LLC)
City Tower 2
Sheikh Zayed Road
Dubai
UAE

Contact

support AT aads-worldwide.ae
support AT aads-worldwide.ch
support AT aads-worldwide.hk

© 2012-2022 AADS WorldWide. Terminal Server | Application Server | Remote Desktop solutions | Firewall

Next


Other Licenses

Previous

Other licenses

Lazarus and Free Pascal

Lazarus is a Intergrated Development Environment (IDE) for Pascal and is distributed using GPL. Lazarus can be found here:

http://www.lazarus.freepascal.org/

Using Lazarus it is possible to develop programs based on Pascal. Free Pascal is distributed using GPL, and can be found here:

http://www.freepascal.org/

Both Lazarus and Free Pascal do come with libraries. These libraries can be obtained by downloading either Lazarus and / or Free Pascal.

rDesktop

rDesktop is a linux implementation of a RDP-client, and is distributed using GPL. rDesktop can be found here:

http://www.rdesktop.org/

FreeRDP

FreeRDP is a free implementation of the Remote Desktop Protocol (RDP), released under the Apache license. FreeRDP can be found here:

http://www.freerdp.com/

GhostScript

Ghostscript is an interpreter for the PostScript language and for PDF. Ghostscript is distributed using GPL, and can be found here:

http://pages.cs.wisc.edu/~ghost/

LibreSSL

LibreSSL is a version of the TLS/crypto stack forked from OpenSSL in 2014, with goals of modernizing the codebase, improving security, and applying best practice development processes.

OpenSSL

OpenSSL is a robust, commercial-grade, and full-featured toolkit for the Transport Layer Security (TLS) and Secure Sockets Layer (SSL) protocols,
and can be found here:

https://www.openssl.org/

The OpenSSL license can be found here:

https://www.openssl.org/source/license.html

MaxMind

AADS uses GeoLite2 data created by MaxMind, available from MaxMind.

IPInfoDB

AADS uses IP2Location LITE data available from IPInfoDB .

Spamhaus DROP

AADS uses the DROP list as made available by Spamhaus.

RDS-IT

Client software and FireWall portions copyrighted by RDS-IT.

GPL

Information about GPL, the GNU General Public License, can be found here:

http://www.gnu.org/licenses/gpl.html

Apache License, Version 2.0

Information about Apache License, Version 2.0, can be found here:

http://www.apache.org/licenses/LICENSE-2.0

Other products

All products mentioned are copyrighted by their respective owners.

© 2012-2022 AADS WorldWide. Terminal Server | Application Server | Remote Desktop solutions | Firewall

Previous